Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Skype for Sip help (3CX v.9)

Discussion in '3CX Phone System - General' started by tts, Jul 7, 2010.

Thread Status:
Not open for further replies.
  1. tts

    tts

    Joined:
    Jul 7, 2010
    Messages:
    2
    Likes Received:
    0
    I am new to 3cx so please forgive my ignorance. I just installed v.9 and was trying to setup Skype for Sip without installing the Skype Gateway (since v.9 allows for direct configuration). I have a single skype channel with an online number I will be using for incoming and outgoing calls via my Snom M3 DECT phones. I have one hang up. I am trying to configure my skype Outbound Call Rule but dont know what to enter. Thanks for any guidance!
     
  2. dab

    dab

    Joined:
    Nov 1, 2009
    Messages:
    67
    Likes Received:
    1
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tts

    tts

    Joined:
    Jul 7, 2010
    Messages:
    2
    Likes Received:
    0
    Great! Worked like a charm. I now can sucessfully dial out but not receive calls. I checked into the inbound rules but was unsure about what to input there. Any advise on setting up the inbound call rules? Thanks so much!
     
  4. dab

    dab

    Joined:
    Nov 1, 2009
    Messages:
    67
    Likes Received:
    1
    I assume you have now configured the 3CX Gateway for Skype and using a "normal" Skype Account.
    Did you follow the instructions here
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jonq

    Joined:
    Oct 21, 2010
    Messages:
    2
    Likes Received:
    0
    Hi tts,

    I'm in the same boat - just starting out. Testing with Skype for SIP. I have just got inbound calls working.

    Here's the bits I tweaked:

    VOIP Providers>"Skype"> Advanced Tab - Set "Require registration for:" to "Outgoing Calls"

    VOIP Providers>"Skype">DID Tab - Add your Skype phone number here. Mine is a london No. so the format *207<and the rest of the number> worked for me. (this will automatically create an inbound rule )

    Screen shots attached
    Regards
    J
     

    Attached Files:

Thread Status:
Not open for further replies.