Skype Gateway Not Registering

Discussion in '3CX Phone System - General' started by jeremyisherwood, Oct 21, 2010.

Thread Status:
Not open for further replies.
  1. jeremyisherwood

    Joined:
    Oct 12, 2010
    Messages:
    8
    Likes Received:
    0
    I'm trying to register a Skype trunk using the 3cx gateway.

    But everything goes well until the orange box is supposed to appear in the Skype box allowing the gateway access. It never does.

    gateway show the trunk as offline awaiting authorisation .

    How can I get it to authorise??

    Thanks for looking.
     
  2. jeremyisherwood

    Joined:
    Oct 12, 2010
    Messages:
    8
    Likes Received:
    0
    Okay. Simple when you know how.

    I've spent days trying and now I find my own answer, so if your finding it hard, this is what I did;
    After you have created the trunk and tried to register with the 3CX gateway app, and it wont.
    Open Skype
    Tools
    Options
    Advanced Setting;
    Within this window look for "Manage other programs' access to Skype" and click it.
    A new window opens you should see the 3cx-Skype gateway, click "Change"
    Then go back to the 3cx gateway app and click the trunk you want to authorise and click the Skype button on the right.\
    Click yes to stop the gateway
    Click Yes to close Skype client
    Skype client should reopen, showing the allow 3cx dialog yellow box.

    Sorted.
     
Thread Status:
Not open for further replies.