SMTP issue on v15.5

Discussion in '3CX Phone System - General' started by Gazza1410, Dec 24, 2017.

Thread Status:
Not open for further replies.
  1. Gazza1410

    Joined:
    Jun 3, 2014
    Messages:
    10
    Likes Received:
    0
    Can anyone point to problem which is causing the following error when the Test button is used: The following error message is received:
     Exception of type 'ManagementConsoleJS.Exceptions.ObjectNotFoundException' was thrown.

    I have searched the forum but cant find any reference to this

    Cheers
    Gary
     
  2. accentlogic

    accentlogic New Member

    Joined:
    Nov 14, 2013
    Messages:
    161
    Likes Received:
    66
    I have not seen that error, but you might test the 3CX SMTP to make sure that works.

    If it does, then configure your SMTP server, and try it with TLS and without. 3CX SP2 now requires TLS 1.2, so if your SMTP only supports TLS 1.0 it will throw errors.
     
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,404
    Likes Received:
    281
    Hello @Gazza1410

    Can you post a screenshot of the error you are getting as that might help us determine what is causing it and as accentlogic mentioned you should try using the 3CX SMTP server and see if that works for you.
     
  4. Gazza1410

    Joined:
    Jun 3, 2014
    Messages:
    10
    Likes Received:
    0
    Hi Yiannis
    I am using the builtin SMTP server, but it is not responding when you use the "Test" button, other than giving the error that I reported in my earlier post.
    Cheers
    Gary
     
Thread Status:
Not open for further replies.