Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SMTP issue with AWS SES

Discussion in '3CX Phone System - General' started by thomas1234, Mar 21, 2018.

Thread Status:
Not open for further replies.
  1. thomas1234

    Mar 21, 2018
    Likes Received:
    Hi all. My first post.

    I have tried multiple times to setup SMTP using AWS SES, however it keeps showing this error
    AuthenticationInvalidCredentials: Authentication Credentials Invalid

    The AWS SES SMTP keys are correct. Rotated keys and they work using SMTP in other systems
    Firewall works okay
    Tried Mailgun SMTP and that works

    What is the issue with SES? special characters in the password?

    Currently have installed Professional 15.5
    AWS, Linux

    3CX Phone System Management Console 2018-03-21 23-24-00(1).jpg
Thread Status:
Not open for further replies.