Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Snom 300 and SIP Proxy

Discussion in '3CX Phone System - General' started by Grooverider, Jun 2, 2010.

Thread Status:
Not open for further replies.
  1. Grooverider

    Joined:
    Jun 2, 2010
    Messages:
    14
    Likes Received:
    0
    Hi all

    I am looking for configuration information for connecting the Snom 300 to our 3CX v8 server using the 3CX SIP Proxy tool. Can anyone tell me what settings I need to configure on the Snom handset to work? I could get the 3CX Soft Phone to work using the SIP Proxy software but my Snom handset won't for some reason. I am on the latest V8 Snom firmware.

    Regards

    Gareth Winn
    Ziptech Services Ltd (3CX Partner)
     
  2. andymars

    Joined:
    Jan 12, 2010
    Messages:
    47
    Likes Received:
    0
    I would check the IP address and the port the SIP Proxy is running on, then check that your SNOM config actually uses that IP and port (typically 5080 - something i forgot when i setup Linksys/Grandstream phones using the proxy at first)

    <ip address>:<port>
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi,

    The 3CX phone has a proxy manager built in, so you wouldnt not need it. The change is quite simple

    External IP and PORT settings in the phone has to be the Internal ip of the compute that is running the SIP proxy manager.

    You must set STUN to off.

    Everything else should be the same.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.