Snom 300

Discussion in '3CX Phone System - General' started by Lance Davis, Apr 5, 2017.

Thread Status:
Not open for further replies.
  1. Lance Davis

    Joined:
    Apr 5, 2017
    Messages:
    1
    Likes Received:
    0
    We have a number of snom 300 phones - 3cx site says :-
    • snom 300 - min. firmware version 8.7.5.35
    But 3cx software says :-

    149 snom 300 Not Supported 8.7.5.35

    I have tried 8.7.5.44 and that also shows as unsupported ?

    Any help appreciated.

    Thanks
    Lance
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    Hello @Lance Davis

    Please note that the supported firmware version for V15 SP5 is 8.7.5.48.
    You can download it from the updates section in the management console.
     
Thread Status:
Not open for further replies.