Snom 320 web config missing options

Discussion in '3CX Phone System - General' started by coreybrett, May 5, 2011.

Thread Status:
Not open for further replies.
  1. coreybrett

    Joined:
    Apr 12, 2010
    Messages:
    72
    Likes Received:
    0
    I recently updated one of my Snom 320 phones to the 8.4.31 FW.
    I also updated the 3CX provisioning template for Snom and created a new extension for the upgraded phone.

    When I access the web config for the phone, many of the options are missing now.

    Attached are a few screen shots. The old.png file is of a phone that I have not upgraded yet. The new.png file is the phone with 8.4.31 and the new provisioning template applied to the extension.





    Any idea how to get those options back?
     

    Attached Files:

    • New.PNG
      New.PNG
      File size:
      6.9 KB
      Views:
      522
    • Old.PNG
      Old.PNG
      File size:
      11.2 KB
      Views:
      522
  2. garyjduk

    Joined:
    Aug 11, 2009
    Messages:
    70
    Likes Received:
    0
    This is a setting within the Snom config file called Admin mode - at the moment when you updated the firmware it reverted you back to User mode.

    Go to the Snom firmware via 3CX provisioning templates and add the line

    <admin_mode perm="">on</admin_mode>

    Then save the template and reprovision your phones.

    For reference see - http://wiki.snom.com/Settings/admin_mode
     
  3. coreybrett

    Joined:
    Apr 12, 2010
    Messages:
    72
    Likes Received:
    0
    Thanks!!!


    I wonder why 3CX has there template set that way?
     
Thread Status:
Not open for further replies.