Snom 370 call history

Discussion in '3CX Phone System - General' started by abtec, Nov 4, 2015.

Thread Status:
Not open for further replies.
  1. abtec

    Joined:
    Nov 4, 2015
    Messages:
    1
    Likes Received:
    0
    Hello,

    We are using Snom 370 handsets with 3CX version 12. We have a VOIP provider with several DDI inbound rules added. When the phone rings it displays number of caller on screen, but when you go into the call history it shows calls in following format:

    [RING GROUP NAME]:[DDI NUMBER]:

    Really what we want to see in the history is the number of the person who dialled in. How can we change this behaviour?

    Many Thanks,

    Abtec
     
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    645
    Likes Received:
    1
    Hi there,
    You may disable the option to show the Ring group name infront of the caller through Settings / General / Global Options / unticking "Add Queue, Group and DID names to Caller ID".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.