Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Snom 820 no outgoing Audio

Discussion in '3CX Phone System - General' started by hasler, Jan 26, 2009.

Thread Status:
Not open for further replies.
  1. hasler

    Joined:
    Jan 7, 2009
    Messages:
    20
    Likes Received:
    0
    Hello,
    I use 3cx 7.0.4744.0 with a Snom 820 and Snom 360 phone.
    While i can call correctly with the 360 I have no outgoing Audio on the 820.
    Does anyone of you have the same problem or give me a possible solution to my problem?

    Thanks for your help,

    Andreas
     
  2. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    See point 13 of http://www.3cx.com/sip-phones/snom.html . It is most likely to be the cause.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hasler

    Joined:
    Jan 7, 2009
    Messages:
    20
    Likes Received:
    0
    Hi,
    the encryption is "off", but I have no outgoing audio on the snom 820.

    Thanks,

    Andreas
     
  4. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    The 820's mic is not set to "mute" by any chance?
    What about the mic volume level being too low?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. hasler

    Joined:
    Jan 7, 2009
    Messages:
    20
    Likes Received:
    0
    Hi I was able to resolve the problem.
    I had to set the "symetric rtp" on "on" under the uses identity.

    Now it works :lol:

    Andreas
     
Thread Status:
Not open for further replies.