Snom Auto Provisioing not working

Discussion in '3CX Phone System - General' started by tomtom2770, Jun 17, 2017.

Thread Status:
Not open for further replies.
  1. tomtom2770

    Joined:
    Apr 2, 2017
    Messages:
    7
    Likes Received:
    0
    Hello everybody,
    I got an issue with my Snom D765 phones. I want to use auto provisioing for all my phones. They already got a setting url, in their settings: https://mycompany.3cx.ch:5001/rps/cfg{mac}
    They also appear as new devices in the phones section of my 3CX server if I start them, but if I decide to assign one to an extension or create a new extension, the settings seems to be not applied at all. The phone is still waiting for a login, instead of logging into the correct extension.
    The Phones run with firmware version "snomD765-SIP 8.9.3.60" and the server with version 15.5.5
    Thanks in advanced!
     
  2. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,141
    Likes Received:
    172
  3. tomtom2770

    Joined:
    Apr 2, 2017
    Messages:
    7
    Likes Received:
    0
    No the ip address of the phone is not blacklisted. The problem was a missing port forwarding (5001). Now my phones ask for a login and password. Here starts the next difficulty.
    After I login with my extension id and voicemail pin I can see that it got the right id and extension name, but it still says that the user unregistered.
    What do I do wrong?
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,350
    Likes Received:
    450
    Make sure that the option disallow use outside of lan is not checked in the extension settings / options and try again
     
Thread Status:
Not open for further replies.