Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Snom M3 gives error 480 and 486

Discussion in '3CX Phone System - General' started by terrabel, Mar 26, 2009.

Thread Status:
Not open for further replies.
  1. terrabel

    Joined:
    Mar 5, 2009
    Messages:
    12
    Likes Received:
    0
    Please can somebody help me.
    we have a Snom M3 with firmware 1.22 and I have tried 1.15.
    and we have 3CX version 7.
    Everything seems to work fine with the suggested setup from 3CX, but we cannot reach the M3.
    when using firmware 1.22 it will give me the following error in the log; Call to sip:103@192.168.0.30 has failed; Cause: 480 Temporarily Unavailable; from IP:192.168.0.111:5060
    When using firmware 1.15 it will give me: Call to sip:103@192.168.0.30 has failed; Cause: 486 Busy here; from IP:192.168.0.111:5060

    How to solve this?
     
  2. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    Can you please confirm that you are running V7.1 RC2 ?

    Can you please attached screenshots of your M3 config so we can compare to lab setup where we cannot replicate this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. terrabel

    Joined:
    Mar 5, 2009
    Messages:
    12
    Likes Received:
    0
    William,
    I am not able to send you those screenshots before next week (i am not at my clients site).
    Ron.
     
  4. terrabel

    Joined:
    Mar 5, 2009
    Messages:
    12
    Likes Received:
    0
    The version used for the 3CX is:
    Installed Version:7.1.6064.0
    I used version 1.22 and 1.15 on the M3. Both firmware gives the same problems.
    I attached 4 screendumps from the M3.
     

    Attached Files:

    • M3-1.jpg
      M3-1.jpg
      File size:
      75.2 KB
      Views:
      1,763
    • M3-2.jpg
      M3-2.jpg
      File size:
      91.3 KB
      Views:
      1,763
    • M3-3.jpg
      M3-3.jpg
      File size:
      93.8 KB
      Views:
      1,762
    • M3-4.jpg
      M3-4.jpg
      File size:
      113.3 KB
      Views:
      1,765
  5. cs

    cs

    Joined:
    Sep 18, 2008
    Messages:
    27
    Likes Received:
    0
    hi, am using the M3 1.22 an 3cx 7.1rc2, here are my (working) screendumps:
     

    Attached Files:

    • m3-1.JPG
      m3-1.JPG
      File size:
      38.3 KB
      Views:
      1,775
    • m3-2.JPG
      m3-2.JPG
      File size:
      46.4 KB
      Views:
      1,770
    • m3-3.JPG
      m3-3.JPG
      File size:
      62.4 KB
      Views:
      1,771
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. terrabel

    Joined:
    Mar 5, 2009
    Messages:
    12
    Likes Received:
    0
    Thank you, I will try it out.
    will keep you posted.
    Ron.
     
  7. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    In the Telephony Settings screen change the settings for Handset 1 DND to "Disabled"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. terrabel

    Joined:
    Mar 5, 2009
    Messages:
    12
    Likes Received:
    0
    Discovery,

    that did the trick. You have solved it, and now looking back on it it is quit simple.
    thank you for the support.
    these threads can be closed.

    with kind regards,
    Ron.
     
Thread Status:
Not open for further replies.