Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Snom VLAN provisioning

Discussion in '3CX Phone System - General' started by giwm, Mar 8, 2017.

Thread Status:
Not open for further replies.
  1. giwm

    giwm New Member

    Joined:
    Sep 27, 2016
    Messages:
    246
    Likes Received:
    42
    I'm having an issue provisioning the VLAN of the main port on the Snom PA-1. The PC Port provisions fine with the following:

    <vlan_pc_id perm="">109</vlan_pc_id>
    <vlan_pc_priority perm="">7</vlan_pc_priority>
    However, the VLAN (VLAN Id) won't provision using this, which was in the Snom 3CX template:
    <vlan perm="">114</vlan>
    <vlan_qos perm="">0</vlan_qos>
    Clicking on the ? on the Snom's web interface brings me to a page that indicates that it should be vlan_id instead of just vlan, but this doesn't work either.
    <vlan_id perm="">114</vlan>
    Anyone know how to properly do this?
     
  2. giwm

    giwm New Member

    Joined:
    Sep 27, 2016
    Messages:
    246
    Likes Received:
    42
    I finally got it to work using:
    <vlan_id perm="">114</vlan>​
    I'm not sure why that didn't work the first time... or maybe it just didn't pick up the setting.
     
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,783
    Likes Received:
    564
    Glad to hear it worked and thank you for sharing the solution
     
Thread Status:
Not open for further replies.