Snow 370 not registering

Discussion in '3CX Phone System - General' started by Paddy, Jun 14, 2013.

Thread Status:
Not open for further replies.
  1. Paddy

    Joined:
    Jun 14, 2013
    Messages:
    1
    Likes Received:
    0
    Hi All,

    I'm trying to register a Snom 370 but I'm unable to do this. I have tried to Auto provision the phone and to provision it manually but with no luck.
    I have upgraded the firmware and reset the phone too.

    Please see attached my phone settings. I have tried two options in an effort to get it registered.

    I have verified the logon details and password are correct on another phone and they are fine.

    192.168.0.12 is the IP of the PBX

    Ext: 248
    ID: 111

    Here is the message from the 3CX Logs

    14-Jun-2013 16:11:07.522 [CM102001]: Authentication failed for AuthFail Recv Req REGISTER from 192.168.0.101:1028 tid=-6oviw8d9eb3h Call-ID=3c267029aeac-beelyqeqqkx8:
    REGISTER sip:192.168.0.12:5060 SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.101:1028;branch=z9hG4bK-6oviw8d9eb3h;rport=1028
    Max-Forwards: 70
    Contact: <sip:248@192.168.0.101:1028;line=rdiz2tc1>;q=1.0;+sip.instance="<urn:uuid:fff1f8db-9ef7-4ac3-8b14-eeb1e965f44a>";mobility="fixed";description="ip840c";actor="principal";events="dialog";methods="INVITE,ACK,CANCEL,BYE,REFER,OPTIONS,NOTIFY,SUBSCRIBE,PRACK,MESSAGE,INFO";flow-id=1;audio;duplex="full"
    To: "john Doe"<sip:248@192.168.0.12:5060>
    From: "john Doe"<sip:248@192.168.0.12:5060>;tag=eqbvwnjg48
    Call-ID: 3c267029aeac-beelyqeqqkx8
    CSeq: 34 REGISTER
    Expires: 3600
    Proxy-Authorization: Digest username="248",realm="3CXPhoneSystem",nonce="414d535c07cbc38b63:c33434de5d09bf4201de73b2205da6dd",uri="sip:192.168.0.12:5060",response="0fb4f7cab1b12b6bca31435085a318eb",algorithm=MD5
    Supported: gruu
    User-Agent: ip840c/7.1.31
    Allow-Events: dialog
    Content-Length: 0
    X-Real-IP: 192.168.0.101



    Here is the log from the phone

    [5]24/12/2001 00:00:19: read_xml_settings: found dial-plan XML header
    [5]24/12/2001 00:00:33: Setting server received via DHCP: http://192.168.0.12:5000/provisioning/cfg{mac}
    [5]24/12/2001 00:00:33: Fetching URL: http://192.168.0.12:5000/provisioning/cfg001D29001415
    [5]24/12/2001 00:00:36: Fetching URL: http://127.0.0.1/dummy.htm
    [2]24/12/2001 00:00:36: start_dst(985485600) end_dst(1004238000) offset_dst(3600) offset_utc(0)
    [2]24/12/2001 00:00:36: start DST: 03/25/2001 02:00:00 (985485600)
    [2]24/12/2001 00:00:36: end DST: 10/28/2001 03:00:00 (1004238000)
    [5]24/12/2001 00:00:37: read_xml_settings: found phone-book XML header
    [5]24/12/2001 00:00:41: Opening TCP socket on port 80
    [5]24/12/2001 00:00:41: Opening TCP socket on port 443
    [5]24/12/2001 00:00:44: Add dirty host: udp/192.168.0.12/5060
    [5]24/12/2001 00:00:44: timeout::callback: Registering with timeout of 0 ms
    [2]24/12/2001 00:00:44: Transport Error: Pending packet 1000000: generating fake
    [2]24/12/2001 00:00:44: Registrar 248@192.168.0.12:5060 timed out
    [5]24/12/2001 00:01:03: Settings applied!


    Again the login details are fine.

    Can someone maybe shed some light on what exactly is happening?

    Many thanks.
     
  2. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    803
    Likes Received:
    45
    Hi,

    Option 2 should work, but there are a few things to do:
    - Clear Outbound Proxy field
    - Type your password, do not copy/paste.
    - Check in 3CX if the phone IP is not blocked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.