Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Softphone tunneling

Discussion in '3CX Phone System - General' started by msp, Apr 20, 2010.

Thread Status:
Not open for further replies.
  1. msp

    msp

    Joined:
    Apr 23, 2009
    Messages:
    19
    Likes Received:
    0
    Good day.

    We have an issue with using softphone tunneling.

    In the softphone connection setting using "I am in the office". It will register with the 3cx system and works just fine
    Ext:= 102
    ID:=102
    Password xxx

    If we highlight "I am out of the office -external IP" and click to enable tunneling with these parameters it will not connect
    Ext= 102
    ID:=102
    Password xxx
    Extenal Ip 142.46.171.211
    Local IP= 192.168.1.150
    tunnel P/W=xxx
    Port: 5090

    The router is port forward to 5090 TCP and UDP.

    The softphone debug keep saying:
    Tunnel is attempting to connect remote end
    Tunnel connection attempt failed

    Any help would be appreciated
     
  2. msp

    msp

    Joined:
    Apr 23, 2009
    Messages:
    19
    Likes Received:
    0
    Hi All
    I have fixed the issue. I forgot you have to reboot the system after any parameter changes to the tunnel
     
  3. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    There's a new notification in Version 9 that reminds the user to do just that whenever you make a change in the Parameters Table / Other Settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.