Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved: DIAL AUTOMATICALLY - LONG PAUSE!

Discussion in 'Windows' started by dsnyc, Aug 30, 2010.

Thread Status:
Not open for further replies.
  1. dsnyc

    Joined:
    Aug 30, 2010
    Messages:
    34
    Likes Received:
    0
    When I dial number, such as 9-areacode-number there is a long pause, over 10 seconds before the phone automatically dials the number.

    I am using a Cisco SPA5xx phone.

    Can this be changed so that it dials much faster?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    Re: DIAL AUTOMATICALLY - LONG PAUSE!

    Yes, you can either use the # at the end of your number or create dialplans in the set so that it knows when to send the digits to 3CX, depending on what you are dialling. see...

    http://www.netphonedirectory.com/pap2_dialplan.htm

    I'm pretty sure that this info will apply to your Cisco phone as well.
     
  3. dsnyc

    Joined:
    Aug 30, 2010
    Messages:
    34
    Likes Received:
    0
    The solution is on Cisco SPA5 phones, go to Regional options and change InterDigit Short timer to a short value, such as 1,2 or 3 seconds.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    That is fine if you never pause when dialling a number (the default on that setting is generally 3 seconds). You are still best, if the feature is available, to create a dialplan in the phone ( or ATA) for the number combinations that apply to your area.
     
Thread Status:
Not open for further replies.