Solved: .NET Framework 4 doesn't work

Discussion in '3CX Phone System - General' started by YamiHoshi, Sep 6, 2010.

Thread Status:
Not open for further replies.
  1. YamiHoshi

    Joined:
    Sep 6, 2010
    Messages:
    16
    Likes Received:
    0
    At work, I have to install XP VPS's with 3CX.
    Now my problem is, I can't seem to make it to work.

    I installed .NET Framework 4.0, but the 3CX installer says "3CX PhoneSystem cannot be installed on systems with .NET Framework version lower than 3.5".
    So this means, version 4 is lower than 3.5? ┐('~`;)┌
     
  2. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Re: .NET Framework 4 doesn't work

    Hi, You still need to install 3.5 .
    So Uninstall .NET Framework from your machine, Install .Net 3.5 and then update if you want to 4.
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. YamiHoshi

    Joined:
    Sep 6, 2010
    Messages:
    16
    Likes Received:
    0
    Re: .NET Framework 4 doesn't work

    >>MichaelB
    It successfully installed, using .NET Framework 3.5.
    Thanks for the quick support!
     
Thread Status:
Not open for further replies.