Some calls have double ring tone on outbound calls

Discussion in '3CX Phone System - General' started by Enoch, Aug 26, 2015.

Thread Status:
Not open for further replies.
  1. Enoch

    Joined:
    Mar 5, 2015
    Messages:
    35
    Likes Received:
    0
    Using 3CX with Patton SmartNode 4114 and Patton SmartNode 4970 VOIP Gateways. Phone calls being made through a Cisco 7961 IP Phone.

    When a local outbound call are made through 4114, the outbound ring tone is normal (single ring). But when a local outbound call is made to the same number through 4970, I would get some weird double ring tone. Now to really throw this into a loop, when a long distance call is made (1 xxx-xxx-xxxx), I get the normal single ring.

    Anyone have any ideas on how to correct this?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    Some devices will provide their own ring-back tone (advanced audio) rather than silence until verification (SIP message) that the call is in progress, or the audio path is cut through. This may, or may not, be a device option that can be changed.
     
  3. Enoch

    Joined:
    Mar 5, 2015
    Messages:
    35
    Likes Received:
    0
    So are you saying that this is an option within the SmartNode 4970 VOIP Gateways?
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    It may very well be an option within the set, most, if not all VoIP sets are capable of generating system tones as required.. If possible, try some calls using a different phone, even using the 3CX softphone may yield different results. There is/was an option for advanced audio that did provide a UK style ringback tone ahead of actual ringback, if the advanced audio option was enabled. You may want to turn that off for testing.
     
Thread Status:
Not open for further replies.