Some issues with v11 to v15.5 upgrade

Discussion in '3CX Phone System - General' started by sappel, Feb 10, 2018.

Thread Status:
Not open for further replies.
  1. sappel

    Joined:
    Jan 26, 2016
    Messages:
    4
    Likes Received:
    0
    Hello everybody,
    I upgraded a v11 server yesterday to 15.5
    With version 12.5 in between I was able to import the backup file and the configuration looks ok.
    I'm having three issues:

    1. Firmwareupdates are not sent to phones properly. I see the phones, I try to send new firmware and I get a warning/info, but at the phone nothing happens.
    2. Myphone is not available in v.15.5, right? Myphone was a lot easier than Phoneclient or Webclient, it triggered via the website:5000/myphone and when I chose to install from the silverlight plugin, even the TAPI etc were installed.
    3. I installed the 3CX Plugins, but I can't get the TAPI working at all. Additionally it seems I can't use the outlook integration and tapi at the same time, I can't multi-select during the plugin install. How to use both? (It's a PRO-Version)
    Any help appreciated,
    sappel
     
  2. eddv123

    eddv123 Well-Known Member

    Joined:
    Aug 15, 2017
    Messages:
    1,218
    Likes Received:
    174
    Hello Sappel,

    Your firmware issue, what make models are you using ? you may want to check:

    * The firmware version itself, it could be that your phones are on legacy firmware and could require an interim upgrade before being within range of the 3CX supported firmware's for your 3CX version.

    * MyPhone is now gone and was replaced by 3CX Phone for Windows - once you get familiar with the client you will like it I believe, there is so many more features and functionality to it.

    That being said you now have the Web Client as well, this is pretty good also:
    https://www.3cx.com/user-manual/web-client/

    I would also recommend if you make sure your Windows machines for both client and server are on supported OS's and have the latest Windows updates and .NET framework installed.
    https://www.3cx.com/docs/supported-operating-systems/

    FYI you may also be un-aware but 3CX server is now supported on both Linux and Windows.
     
    YiannisH_3CX likes this.
  3. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,321
    Likes Received:
    253
    MyPhone was so many versions ago...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sappel

    Joined:
    Jan 26, 2016
    Messages:
    4
    Likes Received:
    0
    Well, 12.5 + 14 = 2 versions...doesn't sound "so many" to me.
    I'm aware of the Linux support, thank you!
    We are still having some troubles with the firmware, but that seems to be because the phones are already provisioned. Somehow the manual updates still doesn't work all the time. With one Snom 370 and one Snom D375 I had to try it 2-3 times until the manual update worked.

    3CX Phone is alright - I can integrate the Outlook.zip for the extension, but sadly I have to install the TAPI manually on each client. So it's two installs (3CX Phone + Plugins for TAPI) instead of one install before. As long as it is working that's annoying, but alright.
     
Thread Status:
Not open for further replies.