Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

somebody have same problem^?

Discussion in '3CX Phone System - General' started by Joelion, Apr 4, 2008.

Thread Status:
Not open for further replies.
  1. Joelion

    Joined:
    Mar 31, 2008
    Messages:
    2
    Likes Received:
    0
    hi everybody, i have a problem with 3cx.
    Afeter system loaded and registrations good for sip eutelia and internal phone all work better. but after 1/2 minutes on display says all ok but the numer is not reachable!! i must restart system for do working again.

    i have tried to disallow firewalls but is the same!!
    somebody can help me??

    :shock: :shock: :shock:
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    If you run "tracert eutelia.it" on PBX host you will see a lot of routers which are between PBX host and provider.
    First 2-3 will be like 192.168.nnn.nnn(10.nnn.nnn.nnn) and first will be, definitely, like 192.168.nnn.nnn (10.nnn.nnn.nnn)
    Am I right? (if it is not as I've described then it will be _very_ interesting case!)

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Joelion

    Joined:
    Mar 31, 2008
    Messages:
    2
    Likes Received:
    0
    yes you are right!!
    what do you think about this problem?
     
Thread Status:
Not open for further replies.