Sonicwall Help

Discussion in '3CX Phone System - General' started by Michael Knutson, Nov 8, 2017.

Thread Status:
Not open for further replies.
  1. Michael Knutson

    Joined:
    Feb 20, 2017
    Messages:
    15
    Likes Received:
    0
    We have setup 3CX behind a Sonicwall. Everything seems to be working just fine. We have followed the 3CX Sonicwall guide and all the rules are set up. Although the firewall check keeps failing. This is a little of what I get from the firewall checker.

    • testing 3CX SIP Server... failed (How to resolve?)
    o stopping service... done
    o detecting SIP ALG... not detected
    o testing port 5060... Mapping does not match 5060. Mapping is 16708. (How to resolve?)
    o starting service... done
    • testing 3CX Tunneling Proxy... failed (How to resolve?)
    o stopping service... done
    o testing port 5090... Mapping does not match 5090. Mapping is 16738. (How to resolve?)
    o starting service... done
    • testing 3CX Media Server... canceled
    o stopping service... done
    o testing ports [9000..9255]... canceled
     testing port 9000... Mapping does not match 9000. Mapping is 20648. (How to resolve?)
     testing port 9001... Mapping does not match 9001. Mapping is 20649. (How to resolve?)


    I am racking my brain but cannot come up with anything.
     
  2. phil@lgmanor.com

    Joined:
    Oct 13, 2016
    Messages:
    27
    Likes Received:
    2
    On the outbound NAT rule that is created by the wizard, go to the advanced tab and check the "disable source port remap".


    Capture.JPG
     
Thread Status:
Not open for further replies.