Sound missing an calls transfered from Myphone

Discussion in '3CX Phone System - General' started by AndresH, Sep 21, 2012.

Thread Status:
Not open for further replies.
  1. AndresH

    Joined:
    Sep 21, 2012
    Messages:
    5
    Likes Received:
    0
    We are runing 3Cx V11, new install paid version. Yealink T38 phones.
    Everything works ok except that when we have an incoming call and the call is transferred to an extension via 3cxMyphone the caller can hear us but we cannot hear the caller.

    If we transfer the call using the Yealink phone it works OK.

    This happens on all calls.

    Any suggestions?

    Thanks in Advance
     
  2. AndresH

    Joined:
    Sep 21, 2012
    Messages:
    5
    Likes Received:
    0
    Update.

    Still no luck. I tried the option "PBX delivers audio" on the extensions. checked my firewall and everything seems OK.

    I don't think my firewall is the problem (just in case, also disabled windows firewall on the computers to test) and still same problem, can transfer calls OK with the phone buttos but incoming calls audio is lost when transfered via 3cxMyPhone.

    Any help or suggestions are appreciated.

    Thanks

    Andres
     
  3. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    You may want to get with your VoIP provider and have them do a packet capture, the only time I experienced those issues and the router wasnt at fault it was NAT Translation issues with the VoIP provider. I've experienced this issue when using att Uverse or DSL. I'd say also try a sip trunk from another provider and see if you have the same results.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.