SP1?

Discussion in '3CX Phone System - General' started by swink, Sep 1, 2016.

Thread Status:
Not open for further replies.
  1. swink

    Joined:
    Oct 9, 2014
    Messages:
    15
    Likes Received:
    0
    Stupid question maybe - but there are so many I have for v15.

    The version on the dashboard is clearly 15.0.0. We are having MANY issues and it seems like SP1 has been released, though it does not appear in the Updates drop-down. If I look in the settings, I see the version is 15.0.57336.0. Do I have SP1 or not?

    Signed,

    Very Frustrated.
     
  2. tsukraw

    tsukraw New Member

    Joined:
    Mar 9, 2012
    Messages:
    190
    Likes Received:
    7
    Yes that is SP1 version number.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. AHAutomation

    Joined:
    Mar 31, 2016
    Messages:
    31
    Likes Received:
    1
    I have version: 15.0.56772.0 is that SP1 as well?
    If not, how can i still get the SP1 update, i also restarted the OS.
    When i go to the dashboard, click on Updates, it searches for updates. Than i get to the Updates page with no information (Blank page) I also Cleared the Browser caching.

    Where can we find version numbers / change logs?

    Why does someone who makes software, create a Service Pack and let the version number dissapear somewhere? :cry:



    NEVER MIND!

    I Installed Chrome on the server, in here i got 79 updates.... :shock: :(
     
  4. swink

    Joined:
    Oct 9, 2014
    Messages:
    15
    Likes Received:
    0
    Browser compatibility is an issue. The login page says Edge, Firefox and Chrome - various parts work in each, but it seems none handles all parts of the new web interface.

    Still frustrated.
     
Thread Status:
Not open for further replies.