Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SPA 303 not provisioning

Discussion in '3CX Phone System - General' started by PatrickTodd, Feb 12, 2016.

Thread Status:
Not open for further replies.
  1. PatrickTodd

    Joined:
    Jan 12, 2016
    Messages:
    40
    Likes Received:
    6
    So I followed the http://www.3cx.com/sip-phones/cisco-spa/ how-to and also updated the SPA to the latest firmware (7.6.1)

    I entered the provisioning link but the phone does not seem to want to provision. Is the SPA 303 still supported or are the instructions different?

    I also have option 66 setup which works for the fanvil and yealink phones I have.
     
  2. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,375
    Likes Received:
    84
    They are still in the list of supported devices: http://www.3cx.com/support/

    I just pulled one out to test it and it was on v7.5.5 at the time. From that time a tried:
    - Provisioning it from a Factory Reset it state on v7.5.5.
    - Upgrading the Firmware from the Management Console to v7.6.1.
    - Provisioning it from a Factory Reset it state on v7.6.1.

    All of the above worked fine, except for the last one in which case I had to reboot it through the phones menu, but I probably did something else wrong.
    Also it is worth noting that I had the latest V14 Cisco template when I tried the above.

    One common mistake I have seen though generally is, remember not to use the https provisioning link, cisco phones only support http prov links so adjust the port also accordingly.
     
Thread Status:
Not open for further replies.