spa 3102 hear volume very very very low

Discussion in '3CX Phone System - General' started by kingwilliam, Oct 25, 2011.

Thread Status:
Not open for further replies.
  1. kingwilliam

    Joined:
    Oct 25, 2011
    Messages:
    3
    Likes Received:
    0
    if i call from inside to outside or receive a call from outside (using linksys spa3102 as gateway pstn) the volume for my voice output is NORMAL(clearly and loudly), but i hear very very very low.

    I already set
    VOICE - PSTN lINE - PSTN To SPA Gain : 40

    but still can't solve problem.

    any memver can help me

    thx!
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    If you use a regular analogue telephone on the phone line, SPA3102 unplugged, is the level acceptable (normal)? If not then report the issue to your PSTN provider. If the level is normal, then it probably isn't a 3102 issue unless you happen to have a faulty unit.

    Are you using the latest, or a recent, firmware in the 3102?

    Does this occur with only one 3CX extension (physical set)? or does this happen on multiple sets? If only one, then try a different set or the 3CX softphone, it may be a set issue.

    Besides the PSTN to SPA Gain, have you changed any thing else in the International Control settings? Where in the world are you located? The default settings are for most of North America, and some of the other settings may need to be changed to accommodate telephone line conditions elsewhere in the world. There are web sites, if you do a search, that have settings for many countries.

    According to the manual, the range is -15 to 12. The default is 0 and should suffice for most installations. That may need to be changed if you are located a great distance from a central office.
     
  3. kingwilliam

    Joined:
    Oct 25, 2011
    Messages:
    3
    Likes Received:
    0
    thank you leejor your details reply

    Q1: unplugged SPA3102 is the level acceptable (normal)?
    A1: unplugged spa3102 the volume is normal. and I plug the telephone on line1, the volume still normal.

    Q2: Are you using the latest, or a recent, firmware in the 3102?
    A2: I'm using lastest firmware 5.1.10(GW)

    Q3: Where in the world are you located?
    A3: I'm at hong kong.

    Q4: Does this occur with only one 3CX extension (physical set)? or does this happen on multiple sets? If only one, then try a different set or the 3CX softphone, it may be a set issue.
    A4: I think the problem on linksys spa3102 setting or compitable between 3cx & spa3102. why i can say this? pls see below hardware

    1. 3cx phone server
    2. android with 3cx-phone use wifi connect Local-Lan (2set)
    3. linksys spa-3102 for PSTN Gateway (3102gw)
    4. linksys spa-3102 for ATA phone (3102ata)

    Test1: android <-> android
    Result1: both side normal

    Test2: android <-> PSTN
    Result2: android volume low, PSTN volume normal

    Test3: android <-> 3102ata phone
    Result3: android volume low, 3102ata phone volume normal

    Test4: 3102ata phone <-> 3102gw line1
    Result4: both side normal
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    If you are using the FXS port on the 3102 as a 3CX extension (not dialling direct from the FXS to the FXO port), and, as Test 4 seems to show, the level is normal, then it tends to point to your Android phone as being the problem.

    Same thing with Test 3, calling the FXS port, not even going out on the PSTN (and again, I assume it is a 3CX extension), and you get a low level on the Android phone, then it points to the Android.
     
Thread Status:
Not open for further replies.