SPA-3102 tones during call

Discussion in '3CX Phone System - General' started by open7, Jan 11, 2010.

Thread Status:
Not open for further replies.
  1. open7

    Joined:
    Jan 7, 2010
    Messages:
    30
    Likes Received:
    0
    I have a SPA-3102 gateway setup to allow me to use my POTS line for incoming and outgoing calls as an option on the 3CX PBX system. I have setup the SPA according to the guide with the exception that I have also set the PSTN Ringthru Line 1 value to No. Everything seems to work well except that during a call after about two mins into it, I hear tones as if someone had hit redial on the phone. This will continue throughout the call about every couple of mins. Any ideas?

    Don
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    This is how it should be set if you intend on using he FXS port on the 3102 as a 3CX extension and separated it completely from the FXO port. When you hear the tones (you are sure they are DTMF?), are you making a call from the FXS port as a 3CX extension or are you dialling out on the PSTN line via the FXS port bypassing 3CX? Does this happen if you use a softphone as an extension and dial out, what about if using a different telephone on the FXS port?
     
  3. open7

    Joined:
    Jan 7, 2010
    Messages:
    30
    Likes Received:
    0
    I am calling from an extension (a snome 870).

    Have not tried another phone yet. Will try the softphone.

    Don
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. open7

    Joined:
    Jan 7, 2010
    Messages:
    30
    Likes Received:
    0
    More info. So the tone thing does not happen when using a softphone. It appears to only happen when I use the snome 870.

    Don
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    So it could be a set issue, what about a call to another extension? (not out through the gateway)
     
  6. open7

    Joined:
    Jan 7, 2010
    Messages:
    30
    Likes Received:
    0
    SO I started to play around with some settings. I changed the FXO Timer values: Voip-to-pstn and pstn-to-voip to 3600 (was 0). Don't know why this would make a differance, but I have tried several times and no more tones. Will let you know if this continues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    What were the actual names of the timers you changed?
     
  8. open7

    Joined:
    Jan 7, 2010
    Messages:
    30
    Likes Received:
    0
    FXO Timer Values (sec)

    PSTN-To-VoIP Call Max Dur: 3600
    VoIP-To-PSTN Call Max Dur: 3600
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    All that will do is limit call length to 3600 seconds ( one hour) each direction, they will then be terminated. "0" , in those fields means unlimited, which is the default setting
     
  10. open7

    Joined:
    Jan 7, 2010
    Messages:
    30
    Likes Received:
    0
    Thought that it didn't make sense. Well for now, I am not getting the tones. It must be intermittent. Do you have a link to the full manual for the SPA3102?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    A quick search came up with this link...http://homepage.ntlworld.com/paul.steel/voip/
     
Thread Status:
Not open for further replies.