SPA3102 calling issue to a modem

Discussion in '3CX Phone System - General' started by bblokey, Sep 5, 2009.

Thread Status:
Not open for further replies.
  1. bblokey

    Joined:
    Apr 15, 2008
    Messages:
    57
    Likes Received:
    0
    currently i have a spa3102 connect to our security system since it needed an analog line. When the system calls a modem/computer system and it starts sending signals like a fax it acts like it does not hear the tones. So, the security system keeps trying to send them info over and over again but they don't sink up. Does anyone know what might be causing the issue or how to fix it.


    SPA-3102 is Firmware 3.3.6(GW)
     
  2. tpinnovations

    tpinnovations Member

    Joined:
    Jul 30, 2009
    Messages:
    296
    Likes Received:
    0
    I would recommend for you to get a hard line for the security system.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,371
    Likes Received:
    230
    So you're using the FXS port on the 3102 to provide an analogue line to the security system from your VoIP provider? If this is the case, be aware that a number of people have had issues sending and receiving faxes using VoIp providers. The security company is sending/receiving data in the same way a fax does. The failures can be the result of the VoIP provider, as many don't guarantee faxes to work, check with them. Sometimes it will be the settings on the ATA. You have to be sure that any setting that is required to pass a fax tone is enabled. I'm sure if you ask your security company they won't recommend using a VoIP line for the system as it won't be working during a power outage unless you have a UPS attached.
     
Thread Status:
Not open for further replies.