SPA3102 - PSTN Ring Thru Line 1 problem

Discussion in '3CX Phone System - General' started by Duelund, Sep 26, 2011.

Thread Status:
Not open for further replies.
  1. Duelund

    Joined:
    Sep 26, 2011
    Messages:
    4
    Likes Received:
    0
    Hello,

    I have a SPA3102 setup for forwarding PSTN calls after 20 seconds (if not answered) to 3CX, and allow outgoing PSTN calls from old handset (for a special configuration - will not need voip calls).

    It works if "PSTN Ring Thru Line 1" is set to No (the handset doesn't ring, of course, but the call is transferred after 20 seconds).

    If I set "PSTN Ring Thru Line 1" to Yes, the phone rings and the call is transferred after 20 seconds, but when the answering phone lift the hook, the answering phone says "Call Ended" and in the caller end it stills ring.

    Any ideas on how I get "PSTN Ring Thru Line 1" to work ?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,868
    Likes Received:
    304
    So... you have an answering machine plugged into the FXS of the 3102, or is it just plugged into the PSTN line? What is your reason for using both the trunk into 3CX and a phone on line 1 of the 3102, why not just make use of the voicemail within 3CX rather than an answering machine?
     
  3. Duelund

    Joined:
    Sep 26, 2011
    Messages:
    4
    Likes Received:
    0
    As I said, it is for a special configuration.
    Only unanswered calls should be directed to 3CX, everything else shall work like an old PSTN setup.

    My problem is not what I use it for, but why it is not working.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,868
    Likes Received:
    304
    Try increasing the PSTN answer delay to 20 seconds or more. This is the time before the call is sent off to 3CX.
     
Thread Status:
Not open for further replies.