SPA504G weird glitch

Discussion in '3CX Phone System - General' started by tzang_inmedius, Aug 2, 2011.

Thread Status:
Not open for further replies.
  1. tzang_inmedius

    Aug 2, 2011
    Likes Received:
    So we run 3CXv10 on a dell PE sever, and for troubleshooting purposes and not to give away any security , lets say that the IP is I have a SPA504G from cisco and it was working fine. Starting yesterday, I cannot call into it with my softphone. I can call from the 504 into the soft phone, or any external number fine.

    Here are the logs when I attempt to use my soft phone on the same network, to call it (right beside me on the same switch).
    Extension 208 (soft) calling Extension 200 (hard)

    08:42:33.734  [CM503008]: Call(189): Call is terminated
    08:42:29.609  [CM503007]: Call(189): Device joined: sip:EndCall@;rinstance=dbbfafdac3d4e8b7
    08:42:29.609  [CM503007]: Call(189): Device joined: sip:208@;rinstance=8dffc16511427b0d
    08:42:29.609  [CM503002]: Call(189): Alerting sip:EndCall@;rinstance=dbbfafdac3d4e8b7
    08:42:29.437  [CM503025]: Call(189): Calling Unknown:Ext.EndCall@[Dev:sip:EndCall@;rinstance=dbbfafdac3d4e8b7]
    08:42:29.437  [CM503016]: Call(189): Attempt to reach <sip:200@> failed. Reason: Server Failure
    08:42:29.437  [CM503003]: Call(189): Call to sip:200@ has failed; Cause: 503 Service Unavailable; warning: ; internal
    08:42:28.265  [CM503025]: Call(189): Calling Ext:Ext.200@[Dev:sip:200@]
    08:42:28.218  [CM503004]: Call(189): Route 1: Ext:Ext.200@[Dev:sip:200@]
    08:42:28.218  [CM503010]: Making route(s) to <sip:200@>
    08:42:28.218  [CM505001]: Ext.208: Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [3CXPhone 6.0.19548.0] PBX contact: [sip:208@]
    08:42:28.218  [CM503001]: Call(189): Incoming call from Ext.208 to <sip:200@>
    08:42:22.546  [CM503003]: Call(188): Call to sip:200@ has failed; Cause: 408 Request Timeout; internal
    Now i get voicemail sometimes, othertimes it just says fail. If i call from hardphone to softphone, then try to call softphone to hardphone, it sometimes goes through.. im so confused.
Thread Status:
Not open for further replies.