SPA932 led stays orange

Discussion in '3CX Phone System - General' started by laynis, Mar 4, 2010.

Thread Status:
Not open for further replies.
  1. laynis

    Joined:
    Oct 23, 2009
    Messages:
    5
    Likes Received:
    0
    Hi,

    I've connected my Linksys SPA962+SPA932 to a 3CX commercial edition (16Pro).
    Provisionning on the BLF does not work, so I mannually entered the function as specified on the 3CX website. So I'm having the following function :
    fnc=sd+blf+cp;sub=101@192.168.1.249;nme=101

    Unfortunatly, the led stays orange, so that we never know the status of the line, and cannot pickup incoming calls.
    If I press the button, I'm calling directly the extension, so that's good for that part, but only for that.

    Has anyone seen (and fixed) this issue ?
    Thanks
    Michael
     
  2. comresource

    comresource Member

    Joined:
    May 22, 2009
    Messages:
    303
    Likes Received:
    0
    This may or not be related but I had the exact same issue today. The issue was I had the same fnc=sd+blf+cp assigned to 2 different keys. Once I removed the dupicate the other came up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Sota

    Joined:
    Jan 19, 2010
    Messages:
    1
    Likes Received:
    0
    I had the same problem with some SPA942s. I had modified the provisioning template to provide BLF on the phone, but forgot to delete duplicate entries on the sidecar.
    Pat Rooney
     
Thread Status:
Not open for further replies.