Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SPA941 Message Waiting

Discussion in '3CX Phone System - General' started by Daikoku, Oct 8, 2007.

Thread Status:
Not open for further replies.
  1. Daikoku

    Joined:
    Sep 22, 2007
    Messages:
    28
    Likes Received:
    0
    Hi,

    I have a Linksys SPA941 and am trying to get MWI working. I entered the server IP address and enabled message waiting on the specific extension. However, as soon as I turn this on, the MWI indicator is on and it shows a mail envelope on that extension even though there is no voicemail at all. I also tried to add a new voicemail, listen to it, delete it, etc. .. but the MWI indicator is active all the time.
    Any idea what's wrong here?

    Thanks
     
  2. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Just be reminded that MWI only support paid version.

    If you using paid version:
    Open your web admin page the click admin login-> advanced > EXT 1>
    Call Feature Settings:
    Message Waiting: NO <-- ** Yes will cause MWI always on even no message **
    Mailbox ID: your extension
    Voice Mail Server: your 3CX box IP or hostname

    Goto Tab "Phone":
    Voice Mail Number: 999 (default VM)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,147
    Likes Received:
    173
    Setting this setting to NO will make MWI work on this phone.

    I am assuming that you do not have the FREE VERSION.

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. nbernalr

    Joined:
    Nov 19, 2007
    Messages:
    2
    Likes Received:
    0
    HOW TO CONFIG WMI IN SPA941

    IN TAB PHONE
    JUST ONLY PUT IN FIELD VOICE MAIL NUMBER : 999

    IN CALL FEATURE SETTINGS IN TAB EXT 1
    IN THE FIELD MESSAGE WAITING: NO
    BELIEVE OR NOT THIS WORK THIS WAY
    IN THE FIELD VOICE MAIL SERVER: NUMBEREXT@IP3CXSERVER
    AND VOILA THATS ALL
     
Thread Status:
Not open for further replies.