Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SPA941 multiple appearances

Discussion in '3CX Phone System - General' started by Paulh, Apr 16, 2008.

Thread Status:
Not open for further replies.
  1. Paulh

    Joined:
    Apr 16, 2008
    Messages:
    27
    Likes Received:
    0
    Hi all,

    First post here. I'm trying to setup two lines on a Linksys SPA941. I have Ext 1 setup and working fine (as Ext 101). However, I can't get the second extension (102) to work on the phone. Under the Ext 2 tab on the web setup page, I have all the same settings as Ext 1, except for Display name, User ID, Password and Auth ID.

    Whenever I try to call 101, it works. If I try and call 102, I get either line is busy or not found. If I call from line 2 (102) it shows up as if I'm calling from line 1 (101). Also, all the lines on the phone's display show 101 (instead of 102 for the second line). Line status on the server shows 102 is registered...

    Any suggestions?

    Thanks,

    Paul
     
  2. BJReplay

    BJReplay New Member

    Joined:
    Oct 31, 2007
    Messages:
    133
    Likes Received:
    0
    Simple: in the SPA941 web gui, on the Phone tab, set Line Key 2 to Ext 2, and on the Ext 2 tab, make sure Register is set to Yes.
     
  3. Paulh

    Joined:
    Apr 16, 2008
    Messages:
    27
    Likes Received:
    0
    BJReplay,

    That was it, thanks! Needed to set Line Key 2.

    Paul
     
Thread Status:
Not open for further replies.