system extensions not registered

Discussion in '3CX Phone System - General' started by skagen, Jun 22, 2010.

Thread Status:
Not open for further replies.
  1. skagen

    Joined:
    Mar 30, 2010
    Messages:
    35
    Likes Received:
    0
    anybody have any issues with system extensions becoming unregistered?
    I just got a call from a user who said they were trying to get to voicemail and they got a busy signal. I checked the system extensions and "9999" (we have 4 digit extensions) was showing red, not registered as well as 2 of my digital receptionists. I restarted the voicemail service, but it did not register itself. I finally had to restart all services (dropping everyone for a minute) and then it came back fine. Is there a limit to the number of users who can access voicemail at one time, and if it is exceeded, does it bomb out? And why didn't restarting the service bring it back up?
    Any info appreciated.
    Thanks
     
  2. skagen

    Joined:
    Mar 30, 2010
    Messages:
    35
    Likes Received:
    0
    I noticed that if I restart the digital receptionist service, then everything comes back up without having to restart all services. At least it is an easy work-around, but this is still not acceptable.
     
  3. carolinainnovative

    Joined:
    May 4, 2009
    Messages:
    369
    Likes Received:
    5
    Post logs, version information, etc - right now we have nothing to go on.
     
  4. skagen

    Joined:
    Mar 30, 2010
    Messages:
    35
    Likes Received:
    0
    I rebooted the server for another issue, and now everything is fine. has not gone down since.
    My version is 8.0.10824.716
    The only thing in the 3cx logs is that extension 9999 is not registered, but windows logs showed

    Log Name: Application
    Source: Application Error
    Date: 6/22/2010 4:30:59 PM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: <my comuter>.<my domain>.com
    Description:
    Faulting application name: 3CXIvrServer.exe, version: 8.0.9197.0, time stamp: 0x4b0bb672
    Faulting module name: 3CXVxmlIvr.dll, version: 7.0.9079.0, time stamp: 0x4aa7bf9d
    Exception code: 0x40000015
    Fault offset: 0x0001a8aa
    Faulting process id: 0xcc0
    Faulting application start time: 0x01cb1247eb99328c
    Faulting application path: F:\3CX\Bin\3CXIvrServer.exe
    Faulting module path: F:\3CX\Bin\3CXVxmlIvr.dll
    Report Id: 11066535-7e3d-11df-8974-a4badb0b7641
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-06-22T20:30:59.000000000Z" />
    <EventRecordID>4535</EventRecordID>
    <Channel>Application</Channel>
    <Computer><computer name>.<my domain></Computer>
    <Security />
    </System>
    <EventData>
    <Data>3CXIvrServer.exe</Data>
    <Data>8.0.9197.0</Data>
    <Data>4b0bb672</Data>
    <Data>3CXVxmlIvr.dll</Data>
    <Data>7.0.9079.0</Data>
    <Data>4aa7bf9d</Data>
    <Data>40000015</Data>
    <Data>0001a8aa</Data>
    <Data>cc0</Data>
    <Data>01cb1247eb99328c</Data>
    <Data>F:\3CX\Bin\3CXIvrServer.exe</Data>
    <Data>F:\3CX\Bin\3CXVxmlIvr.dll</Data>
    <Data>11066535-7e3d-11df-8974-a4badb0b7641</Data>
    </EventData>
    </Event>
     
Thread Status:
Not open for further replies.