Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

System Monitor Offline

Discussion in '3CX Phone System - General' started by zadean, May 14, 2008.

Thread Status:
Not open for further replies.
  1. zadean

    Joined:
    May 30, 2007
    Messages:
    14
    Likes Received:
    0
    System monitor is showing offline and none of the extensions can register and all show in red. I saw some previous posts on this problem but dont see any resolution?? Running network on XP if anyone can help.
     
  2. Philco

    Philco Member

    Joined:
    Nov 10, 2007
    Messages:
    364
    Likes Received:
    0
    Hi Zadean, try stopping and restarting 3cx and see if it works then.

    Look at bat file in this forum
    http://www.3cx.com/forums/restarting-the-system-4731.html

    Phil
     
  3. zadean

    Joined:
    May 30, 2007
    Messages:
    14
    Likes Received:
    0
    Thanks Phil, that worked.
    Went into services and saw that one of the 9 services was not started, started it and its working now
     
  4. Philco

    Philco Member

    Joined:
    Nov 10, 2007
    Messages:
    364
    Likes Received:
    0
    Yes this occasionally happens. I was going to suggest watching for the bat file run an see which service had not started.

    I notice this happens ocasionally and I just wonder if its the order the services are started, but the BAT file seems to work every time.

    Glad it worked.
     
Thread Status:
Not open for further replies.