T-Mobile US Issues

Discussion in 'Android' started by KerryG, Sep 9, 2010.

Thread Status:
Not open for further replies.
  1. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    I have heard some conflicting reports about using the 3CXPhone for Android on T-Mobile in the US. I have a Samsung Vibrant (Galaxy S) and it works fine over WiFi, but on 3G it will register, on a call the remote side can hear me but I do not get any audio back. I have tried pretty much every combination of settings with no luck. It will work if I am remote and am using WiFi so it isn't a firewall issue. I then have used my laptop tethered to my phone and used the 3CXPhone for Windows client through my phone's 3G connection and I get the same problem. Enabling the tunnel fixes the issue. So it seems like this is a T-Mobile networking issue versus a hardware or firewall issue. If anyone has any success with T-Mobile US, I would love to hear about it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. liberty2

    Joined:
    Sep 16, 2010
    Messages:
    10
    Likes Received:
    0
    Kerry, I am using T-Mobile, and have the same sort of issue. I have not tried tethering and using a tunnel from the softphone, but I definitely have problems over the T-Mobile network. Like you, I do not have problems when connecting from a WiFi connection.
     
Thread Status:
Not open for further replies.