Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

TAPI Driver not working at all

Discussion in 'Windows' started by Akebono, Jul 29, 2008.

Thread Status:
Not open for further replies.
  1. Akebono

    Joined:
    Jul 16, 2008
    Messages:
    6
    Likes Received:
    0
    This is my log after having placed a call to 3CX VOIP Client. As you can see, incoming calls are not detected at all. How come?

    ExceleTel TeleTools v3.7.1.2
    Create etLine
    Address.ID := 0
    Address.Count = 1
    Address.Name = 'PPPoE VPN'
    TeleScope.Visible := True
    DevEnv := deDelphi
    Device.Configure
    << Error >> LINEERR_OPERATIONUNAVAIL [80000049]
    Device.Configure - Returned = False
    Device.ID := 6
    Device.Count = 7
    Address.ID := 0
    Address.Count = 1
    Address.Name = 'Address.ID = 0 <Name not available>'
    Device.Name = '3CX VoIP Client'
    Log.TimeStamp := True
    57:49.406 Device.Active := True
    Device.Count = 7
    Device.ID = 6
    Device.Name = '3CX VoIP Client'
    57:49.421 CallBackInstance = 00EC1CEC
    57:49.437 Address.ID := 0
    Address.Count = 1
    Address.Name = 'Address.ID = 0 <Name not available>'
    57:49.453 Terminal.ID := 0
    Terminal.Count = 0
    Terminal.Name = ''
     
  2. Akebono

    Joined:
    Jul 16, 2008
    Messages:
    6
    Likes Received:
    0
    I now see the previous build only supported outbound TAPI. As the msi file name of the newest and the older builds are the same, there was some confusion.

    Installing newest build (727)...
     
Thread Status:
Not open for further replies.