Testing Cisco SP501G LOW Priority

Discussion in '3CX Phone System - General' started by FGCUHank, May 3, 2011.

Thread Status:
Not open for further replies.
  1. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    I got my hands on an SPA501G and update it to firmware 7.4.6 as per the doc and configure it to auto provision.

    Once registered, I noticed the following odd behavior.

    The extension always shows as calling on other users 3cx assistant.

    Rebooting the phone from the phone tab in the admin console does not work.

    When the phone boots the status light is blinking and the only way to clear it is to dial voicemail. The MWI indicator on the web interface of the phone says no.

    If I define any busy lamps, the phone intermittently can not make or receive calls. Remove all the BLF's and leave them as line keys and calls work. After rebooting sometimes the BLF's display status, other times they are all orange and either way making a call is 50/50.

    Not a crisis but has anyone seen anything like before?
     
  2. smb1

    smb1 New Member

    Joined:
    Mar 18, 2009
    Messages:
    104
    Likes Received:
    0
    Have you done a factory reset of the phone? If not, try that and see how you go after it reprovisions.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    I'll give it a shot, it was new in box but who knows...
     
  4. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Factory reset done, same issue with status light blinking on reboot but the blf's and reboot from 3cx work.

    Going to stick with and recommend the Polycom's for the site I'm quoting. The blinking status light on reboot is going to drive people nuts. It clears when you check voicemail but most people get their voicemail forwarded to e-mail.

    I'm sure it is something I could sort out in the template but I don't want to get familiar with a 4th line of phone provisioning templates. Already intimate with Current Polycom, (Old Polycom 501's), Yealink and Grandstream.
     
Thread Status:
Not open for further replies.