testing results with the latest firmware

Discussion in '3CX Phone System - General' started by Anonymous, Sep 12, 2006.

  1. Anonymous

    Anonymous Guest

    what u are doign is great and i know that it is a lot of work, so i listed the issues which i found with the latest firmware:

    i registered extention 100 on PAP2
    i registered extention 101 on fritz ox fon
    i registered a voip provider account under "add voip"

    all account are showing green meaning they are registering. here are the issues i could see:

    1- calling from 100 to 101 result to 101 hearing what 100 is saying but 100 cannot hear what 101 is saying.

    2- when calling from 101 to 100, u hear a ringback but in reality the phone does not ring and nothing under "line status" show that the 100 is ringing.

    3- i registered in this case another extention called 102 on 3cx and and on PAP2 line2. and when calling from line1 to line2 by dialing 102 i hear a ringback but no physicall ringing on the handset connected to line2 od PAP2.

    i came to the conclusion that it was an issue from the fritz

    the next test is makign calls using a voip account which i did register on 3cx and it was indeed registered as i can see the green light on the "line status"

    1- i dialed a PSTN number from extention 100 which is registered on line1 of PAP2 using
    a- fitst i heard an internal ringback and not the actual ringback abd normally i dont like it because sometime the called numer might be engaged and u would no know that so u will continue hearing a ringback thinking that the other person is not answering but rather he is engaged.

    b- when i picked the phone, no audio both ways, meaning i cannot hear the person i called and he cannot hear me either.

    c- i did played around the outbound rules and i had the same problem


    i guess these were hew of my problems, i would appreciate if someone can advise on that or can correct me if anything was wrongly made from my side

    thanks
     
  2. Anonymous

    Anonymous Guest

    sorry i need to correctthat:

    i came to the conclusion that it was an issue from the fritz

    it should have been

    i came to the conclusion that it was NOT an issue from the fritz
     
  3. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,677
    Likes Received:
    18
    Troubleshooter info

    Hi Yaman,

    Thanks a lot for your detailed description. Could you send us the support info by email? Please go to the support page, and click on the button to generate the support info. Then zip that info and send it to us at support@3cx.com. No passwords will be sent.

    Then we will review it and get back to you asap.
     

Share This Page