Solved The Browser launches Office 365 On Incoming Calls

Discussion in 'Windows' started by JCLloyd, Nov 2, 2017.

Thread Status:
Not open for further replies.
  1. JCLloyd

    JCLloyd New Member

    Joined:
    Oct 5, 2017
    Messages:
    112
    Likes Received:
    19
    I did this, somewhere... When the 3CX (app or browser) gets an incoming call on my computer, a browser page opens up trying to log into Office 365. Even after I log in, new tabs come up for new inbound calls. I changed something, somewhere, but I can't figure out what or where that is.

    It only happens on my computer, so far. I know that if I can do this, someone else will. I need to figure out what I changed and change it back!

    I thought I'd post this. Not only should that cause me to find what I did, but some of you might get a chuckle at this issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,479
    Likes Received:
    67
    Check in Settings/Advanced Settings/Behavior/External Application/Launch application on incoming call.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Marios Neophytou

    Marios Neophytou Support Team
    Staff Member 3CX Support

    Joined:
    Mar 1, 2016
    Messages:
    258
    Likes Received:
    12
    Hello @JCLloyd ,

    As I am understanding you configuredOffice365 to be you CRM integration.
    If you go on Windows Client you will find all the settings for the integrations under Settings > Advanced Settings > Integration > General .

    On the General Page you will see "Contact Open Mode" and a drop down list with 3 options - Do not Open , On Ring and On Answer .

    Choose the option you like and make sure that you login on Office365 all the time. Each time you have a new call then Office365 will pop up with the number that is calling (On Ring or On Answer dependent of what option you choose)

    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    JCLloyd likes this.
  4. JCLloyd

    JCLloyd New Member

    Joined:
    Oct 5, 2017
    Messages:
    112
    Likes Received:
    19
    Thank you, Marios! Another newbie issue resolved...:)>) It would have been nice, if each call didn't pull up a new tab. The screen got very busy with browser panels while I tested.

    Most appreciated...

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Marios Neophytou

    Marios Neophytou Support Team
    Staff Member 3CX Support

    Joined:
    Mar 1, 2016
    Messages:
    258
    Likes Received:
    12
    Glad to hear that you issue have been solved
    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.