Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

The forward on the extensions

Discussion in '3CX Phone System - General' started by ccs0142, Jan 10, 2009.

Thread Status:
Not open for further replies.
  1. ccs0142

    Joined:
    Dec 3, 2008
    Messages:
    3
    Likes Received:
    0
    I have set a forward on my ext on busy, so if i receive a call, when i am busy it dials back out on the patton 4114 to my mobile, it works, but it is very quiet and takes up two lines. I had a brain wave and thought i would use the voip line as the forward, but 3cx phone system still dials on the patton and then comes dials the voip line, i have set it to dial 8 (which is the voip line) first and then the voip line virtual no. any ideas

    Regards
    Dave
     
  2. frydendal

    Joined:
    Aug 30, 2008
    Messages:
    16
    Likes Received:
    0
    Hi,

    How many lines do you have?....

    You have to forward til calls on busy before til calls hits the 3CX server if you want to keep the line free - but this depend on how many lines you have.


    frydendal
     
  3. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    It sounds as though you need to check your outbound rules and what order they are in.

    Remember that the rules are processed from the top down, so if you have a rule that specifies the route to your mobile is via the Patton above the rule to use the VOIP provider it will always go by the Patton.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    You need to ensure that if you have a 'Catch all' outbound rule (i.e. a rule which will have the entries 'Apply this rule to these call' left as empty in the Outbound rule properties), this rule is put at the bottom of the whole list of the outbound rules.

    If you put this rule above another other rule, it will not let the other rules under it work since it will take hold of all out going calls and use its settings (i.e. catch all calls)

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.