The Polycom Soundpoint IP 501 Messages button & Voice Ma

Discussion in '3CX Phone System - General' started by Ralph, Jul 13, 2007.

  1. Ralph

    Ralph Member

    Joined:
    Jun 28, 2007
    Messages:
    417
    Likes Received:
    0
    Good evening,

    I have set up a Polycom Soundpoint IP 501 phone for testing with 3CX.

    So far the phone seems to be working ok with the exception of the "Messages" button. When I press the "Messages" button the phone lists its 3 extensions and allows me to select one. When I select an extension it simply dials that extension. :?

    I enabled "One Touch Voice Mail" in the web interface but that hasn't changed anything. :shock:

    How can I set up either the phone or 3CX so that the messages button will dial into the server to get voice mail? :?:

    I have tried turning the button into an autodial by modifying the sip.cfg file by adding the following to the <keys /> area in the file:

    key.IP_500.8.function.prim=SpeedDial
    key.IP_500.8.subPoint.prim=999

    Needless to say this didnt do anything except disable the button. :roll:

    Any help or ideas would be greatly appreciated.

    Thanks again
     
  2. Ralph

    Ralph Member

    Joined:
    Jun 28, 2007
    Messages:
    417
    Likes Received:
    0
    Polycom came through with a solution

    Polycom came through with a solution on this one for me:

    "The best way to accomplish a fast way to get to the VM server is to do the following in the sip.cfg;

    up.oneTouchVoiceMail="1"

    And in the phone1.cfg file;

    msg.bypassInstantMessage="1"
    msg.mwi.1.callBackMode="contact"
    msg.mwi.1.callBack="999"

    This will allow the phone to dial 999 when pressing the messages button."

    If you use a different extension for voice mail simply replace the "999" with the extension number you are using.

    If you have multiple lines you will need to disable Message Center on the web interface for all but the main line (extension) for the phone otherwise it will continue to give you a choice of lines when you hit the Messages button.

    Anyhow this workes like a charm now :) When you hit the Messages button it dials directly into the voice mail system.

    Take care.
     

Share This Page