Time/Date flashing, sntp server issues

Discussion in '3CX Phone System - General' started by jcrawford_stylenet, Jan 5, 2012.

Thread Status:
Not open for further replies.
  1. jcrawford_stylenet

    Joined:
    Jan 4, 2012
    Messages:
    2
    Likes Received:
    0
    I've been managing my company's 3CX server since around May of this year. For some reason I noticed that the date and time started flashing on a few of our Polycom sip 430s that we have but didn't think too much of it. I've noticed that it is now flashing on all of them which means they cannot communicate with the SNTP server. According to the 3CX website, the ntp server settings are changed under Settings -> advanced -> provisioning. I don't have a "provisioning" tab that looks anything like the screenshots they have. The closest thing I have is a tab to edit the provisioning templates. We're still using 3CX v 8 so the help articles on the 3CX sites have screenshots and walkthroughs for the newer versions. After doing some more digging, I discovered that on all the phones under status -> network -> tcp/ip parameters that they are trying to use 66.79.149.35 as the sntp server address. I tried to ping that IP from my computer and it did not reply. I don't know where they are getting this IP address from. According to the 3CX control panel, they are supposed to be using pool.ntp.org, but that's not their IP. I've looked in the sip.cfg file and couldn't find any trace of this IP or the nameserver that it resolves to. It's not like it's a really huge deal, but it's still annoying. If anyone has any suggestions, I'm all ears! Thanks.
     
  2. jcrawford_stylenet

    Joined:
    Jan 4, 2012
    Messages:
    2
    Likes Received:
    0
    Figured it out. The invalid IP address was being pulled from a manually configured DHCP server. Changed the IP address and rebooted phones, problem solved.
     
Thread Status:
Not open for further replies.