Time issue on Yealink t46g

Discussion in '3CX Phone System - General' started by top4, Jun 14, 2016.

Thread Status:
Not open for further replies.
  1. top4

    Joined:
    Jul 15, 2015
    Messages:
    6
    Likes Received:
    0
    The time is off on all of our Yealink T46G phones at a particular site. Under the provisioning tab, next to time zone it say Use global PBX setting, then next to that it says "Global settings is not set". Here's a screenshot:

    http://screencast.com/t/vR01sdDpl

    How do I set the global setting?
     
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,083
    Likes Received:
    61
    I ran into the same issue....I think.

    I did a couple of recent installs using the latest downloads. The global setting is derived from the initial installation steps of the software as it asks about the TZ. In my case, it only involved the Yealinks as I was using T48. If you go to troubleshooting and parameters it may show how the system accommodates each make. In my case, the system had the correct parameters for every make but the Yealink. I was installing on the US East Coast (-5) and the Yealinks had Athens Greece. Fortunately, it was a coupleof hotel installs with only a few T48s, so it was no big issue to change in the provisioning of the phone,,,,,,,,
    but I am (somewhat) glad that someone else may have run into the same issue. I checked my own system and it was fine, but then it was migrated and updated from earlier versions, so am uncertain at what point the issue came about or what caused.

    BTW, I do not know that changing the parameter for the Yealink fixed the issue. I was on a tight schedule and did not test it; just changed it in provisioning.
     
Thread Status:
Not open for further replies.