Time issues on handsets.

Discussion in '3CX Phone System - General' started by sssputnik, Mar 7, 2018.

Thread Status:
Not open for further replies.
  1. sssputnik

    Joined:
    Apr 21, 2010
    Messages:
    25
    Likes Received:
    0
    We use Yealink handsets and are having issues with the time being 1hour out.

    Timezone is set correctly on the 3CX server and TZ on provisioning is also set correctly.
    It is one hour ahead on the handsets.

    This is happening on V14 and V15 with T22, T26 and T23G phones.
    Our TZ is Perth, Western Australia which should be GMT+8 with no DST.

    Any ideas?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,744
    Likes Received:
    281
    If the time zone is set correctly on the sets, then the fact that it is out by one hour would lead me to believe that it is a DST option that is set incorrectly.
     
  3. sssputnik

    Joined:
    Apr 21, 2010
    Messages:
    25
    Likes Received:
    0
    Me too, but I think I have DST totally disabled yet we are still out.
     
  4. mariosM_3CX

    mariosM_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Nov 1, 2017
    Messages:
    406
    Likes Received:
    38
    Hello @sssputnik

    You can check in the settings of the phone to confirm this. Access the web UI of the phone and check the time and date settings. Confirm that ntp server is correctly set, time zone, dst etc.
    Below is the time and date configuration of my T68G if it somehow helps you
    upload_2018-3-7_10-13-30.png
     
  5. sssputnik

    Joined:
    Apr 21, 2010
    Messages:
    25
    Likes Received:
    0
    @mariosM_3CX OK, DST was set to automatic on the phone.

    Western Australia does not use DST. If I manually set DST correction, minutes, in Advanced - Parameters, from 60 to 0 that fixes it. I am unsure how to actually set DST to off in 3CX though?

    As far as I can see, none of the cities in that TZ setting observe DST.

    (DST Option in Advanced Parameters is set to 0 already).
     
    #5 sssputnik, Mar 7, 2018
    Last edited: Mar 7, 2018
Thread Status:
Not open for further replies.