Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Today at 00:00 on Cisco 7940

Discussion in '3CX Phone System - General' started by iopas, Oct 28, 2010.

Thread Status:
Not open for further replies.
  1. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    Hi,

    I am using 2 SPA3102 and 3 Cisco 7940. Everything works fine except the time of missed calls on Cisco 7940. I can not find the time of missed call but only 00:00.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,116
    Likes Received:
    329
    Have you set the NTP server info in the 3102? Not sure if the set has this option as well.
     
  3. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    I use 0.pool.ntp.org and 1.pool.ntp.org but does not work.
     
  4. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    I think the problem is not in SPA 3102 because I have the same behavior and in VoIP provider.

    Is there any settings about time in 3CX?
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,116
    Likes Received:
    329
    3CX should be using the PC clock for any time functions that it requires. Some sets/ATAs have NTP settings as well and use that info for caller ID time.
     
  6. Strider

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    hi

    I think the problem lies in your 7940 SIPDefault.cnf, have you specefied the settings for Time Server
    i.e.

    #Time Server
    sntp_mode: "DirectedBroadcast"
    sntp_server: "ntp server address"
    time_zone: "GMT"
    dst_offset: "1"
    dst_start_month: "March"
    dst_start_day: 0
    dst_start_day_of_week: "Sunday"
    dst_start_week_of_month: "3"
    dst_start_time: "02"
    dst_stop_month: "Oct"
    dst_stop_day: 0
    dst_stop_day_of_week: "Sunday"
    dst_stop_week_of_month: "3"
    dst_start_time: "02"
    dst_auto_adjust: "1"
    time_format: "24"
    date_format: "D/M/Y"

    I use this format and all my Cisco 7940G's (15 of them) report the time and date of any missed calls.

    Hope this helps

    Tim
     
  7. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    I think you have right. I will try it.

    Thank you
     
  8. iopas

    Joined:
    Oct 26, 2009
    Messages:
    32
    Likes Received:
    0
    It works. Thanks :)
     
Thread Status:
Not open for further replies.