Too many hops to provider?

Discussion in '3CX Phone System - General' started by pcss, Feb 16, 2008.

Thread Status:
Not open for further replies.
  1. pcss

    Joined:
    Feb 16, 2008
    Messages:
    1
    Likes Received:
    0
    Hi all,

    Long time user of 3.1x, recently upgraded to 5.1.

    I'm in Australia, using SIPME as my provider.. my attempted outgoing calls all terminate unsuccessfully with the following message: 483 Too Many Hops to Provider

    This was not evident under 3.1

    I register OK, command line tracerts fail due to blockage of ICMP packets but I'm obviously able to authenticate/register OK with them.

    Ideas anyone?

    Any help would be much appreciated!

    John
     
  2. landfiets

    landfiets New Member

    Joined:
    Jul 17, 2007
    Messages:
    243
    Likes Received:
    0
    default the 3CX tries to give that line 10 channels. Try to take that down to 2 or something.
    Maybe thats the problem. When not, just ask your provider if they coaccid. have an issue at the moment. sometimes all wrong things come together at once
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bluefox8080

    bluefox8080 New Member

    Joined:
    Oct 28, 2007
    Messages:
    181
    Likes Received:
    0
    Will you be able to allow ICMP packets just for a test?
    See if you can call after allowing ICMP. If so, 3CX uses ICMP to see if the remote hosts exist maybe?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.