Trunk not registering

Discussion in '3CX Phone System - General' started by jsadan, May 7, 2010.

Thread Status:
Not open for further replies.
  1. jsadan

    Joined:
    May 3, 2010
    Messages:
    91
    Likes Received:
    0
    I have 1 NIC setup with on a .10 and another NIC assigned to a .100

    I setup it up and it worked perfect on the .10 (green dot (Registered))

    As soon as I plug in the .100 it goes (red dot (Not Registered))

    Any ideas on how to fix the trunk from crashing when plugged into 2 NICs?
     
  2. jsadan

    Joined:
    May 3, 2010
    Messages:
    91
    Likes Received:
    0
    Log for failed call

    Here is the log while trying to make a call

    Code:
    09:30:21.703  [CM503020]: Normal call termination. Reason: No answer
    09:30:21.703  [CM503016]: Call(2): Attempt to reach <sip:1805*******@192.168.10.xxx> failed. Reason: No Answer
    09:30:21.703  [CM503003]: Call(2): Call to sip:805*******@lax.teliax.net:5060 has failed; Cause: 408 Request Timeout; internal
    09:30:12.828  Active calls counted toward license limit: [2]
    09:29:49.562  [CM503025]: Call(2): Calling VoIPline:8053514557@(Ln.10000@Teliax)@[Dev:sip:m(last name)@lax.teliax.net:5060]
    09:29:40.828  Active calls counted toward license limit: [2]
    09:29:40.062  Connection error Timeout while contacting DNS servers for lax.teliax.net
    09:29:15.031  [CM503004]: Call(2): Route 1: VoIPline:8053514557@(Ln.10000@Teliax)@[Dev:sip:m(last name)@lax.teliax.net:5060]
    09:29:15.031  [CM503010]: Making route(s) to <sip:1805*******@192.168.10.xxx>
    09:29:15.015  [CM505001]: Ext.14: Device info: Device Identified: [Man: Linksys;Mod: SPA Series;Rev: General] Capabilities:[reinvite, no-replaces, able-no-sdp, recvonly] UserAgent: [Linksys/SPA942-5.1.15(a)] PBX contact: [sip:14@192.168.10.xxx:5060]
    09:29:15.015  [CM503001]: Call(2): Incoming call from Ext.14 to <sip:1805*******@192.168.10.xxx>
    
     
Thread Status:
Not open for further replies.