Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Tunnel and non standard SIP port

Discussion in '3CX Phone System - General' started by donzee, Dec 4, 2012.

Thread Status:
Not open for further replies.
  1. donzee

    Joined:
    Dec 4, 2012
    Messages:
    2
    Likes Received:
    0
    Hi,

    We are very happy users of 3CX. We are on V10 with 20+ extensions and 18 trunks.

    We use port 38383 as standard SIP port. This was chosen at the fist installation because our provider ritstele is on that port.

    I can't get the tunnel to work for our travelers (W7 / Android / iOS). I have everything configured correctly (I guess), I get some replies if I telnet to myip:5090 but the tunnel won't register and times out with code 408.

    When I change the default SIP port in 3CX phonesystem to 5060, tunnels connect fine (but the rest of my phone system fails :) ).

    Who can help me further?

    Maarten
    Cruden B.V.
    http://www.cruden.com
     
  2. mixig

    mixig Active Member

    Joined:
    Dec 13, 2011
    Messages:
    530
    Likes Received:
    12
    on your remote softphones (android..) there is an option PBX port, change port 5060 to 38383 because sip port on 3cx is 38383... then try again
     
  3. donzee

    Joined:
    Dec 4, 2012
    Messages:
    2
    Likes Received:
    0
    Hi Mixig, thanks for your reply.

    Yes i have set the pbx port on the softphone (3cxphone W7/Android) to 38383, but that does not help me in getting the tunnel functional. I can use remote extension without tunnel, but want to be prepared for funyness in hotel hotspots etc.

    Maarten
     
Thread Status:
Not open for further replies.