Tunnel Config HELP!

Discussion in '3CX Phone System - General' started by davidstanton, Feb 27, 2008.

Thread Status:
Not open for further replies.
  1. davidstanton

    Joined:
    Feb 25, 2008
    Messages:
    5
    Likes Received:
    0
    Been trying to get the tunnel to work but fail no matter what i try !

    The network

    3cx Server side
    IP = 192.168.16.101
    Gateway = 192.168.16.254 (Netgear DG834)
    My WAN = 87.127.112.32

    Extension No 20
    IP = 192.168.16.101

    Extension No 21 - Remote side
    IP = 192.168.1.5
    Gateway = 192.168.1.200
    WAN = 84.45.143.173

    The QUESTION

    What router firewall port/s do i need to enable on the REMOTE side ?

    What router firewall port/s do i need to enable on the REMOTE side ?

    Need to know also if TCP/UDP or TCP or UDP

    What do i need to change on the remote 3cx client ?



    Thanks in advance

    David
     
  2. Cjay

    Cjay New Member

    Joined:
    Feb 24, 2007
    Messages:
    196
    Likes Received:
    2
    Probably none: Remote side initiates tunnel and keeps port open through remote router (assuming NAT with no ports deliberately blocked)

    Forward TCP port 5090 to 3cx server IP 192.168.16.101

    TCP only

    On 3cx client ensure tunnel remote end IP is your WAN IP (87.127.xx.xx)
    Obviously tunnel password and SIP authentication/PIN must be correct
    Check 3cx server tunnel log for tunnel connection & authentication. You may need to restart 3cx server tunnel to ensure correct p/w is used (this caught me out initially)

    Other than that it just seems to work!
    HTH,
    Cjay.
     
Thread Status:
Not open for further replies.