Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Tunnel Requirements for V10

Discussion in '3CX Phone System - General' started by Ricambi America, Jul 19, 2011.

Thread Status:
Not open for further replies.
  1. Ricambi America

    Joined:
    Nov 10, 2007
    Messages:
    61
    Likes Received:
    0
    We are beginning our plan for V10 upgrades, but I cannot find any mention of a new release of the Proxy/Tunnel software. All the download links point to the old V9 version. Is there a new V10 client side proxy that should be installed, or is the old V9 one still current?

    Thanks in advance !
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    Version 9 Proxy Server works fine with 3CX Version 10.
    No real reason for changing / updating the Proxy Server -- the 3CX tunnel has not been changed.

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    the V9 proxy is the one that I use.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.