Turn Off 486 - Busy here

Discussion in '3CX Phone System - General' started by johann_wnd, Oct 6, 2015.

Thread Status:
Not open for further replies.
  1. johann_wnd

    Joined:
    Sep 11, 2015
    Messages:
    4
    Likes Received:
    0
    Hello,

    is it possible to turn off the email notification for the trunk-event 486 - Busy here?
    it should be only this notification disabled. all other should work normally.

    anyone a idea?
     
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,064
    Likes Received:
    58
    Go to "settings" and then "general" and make your selection. Presumably you have the option checked for when a trunk encounters an error code. You can disable this one, but all error codes will be disabled as you cannot pick and choose. In most cases, I assume you wold only really want to know if the trunk status changes.
     
  3. johann_wnd

    Joined:
    Sep 11, 2015
    Messages:
    4
    Likes Received:
    0
    Hello Ineblett,

    thanks for your answer.
    is it possible to disable the notification only for this one error code?
     
  4. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,064
    Likes Received:
    58
  5. 3CXusername

    3CXusername New Member

    Joined:
    Jul 31, 2014
    Messages:
    183
    Likes Received:
    16
    In 12.X:
    Custom Parameters -> RESPONSE_ERROR_CODES (remove 486)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.